ParhainHinta.fi
Zyxel GS1915-8, Hallittu, L2, Gigabit Ethernet (10/100/1000), Täysin kaksipuolinen
ZyXEL Communications

Zyxel GS1915-8, Hallittu, L2, Gigabit Ethernet (10/100/1000), Täysin kaksipuolinen

Vertaa tämän tuotteen hintoja 7 verkkokaupassa. Halvin tuotehinta nyt 69,90 €.

Viimeisin hintahavainto: 30.9.2026 klo 08.01

Edullinen pilviohjattu 8-porttinen kytkin

Varastossa
Halvin tuotehinta

69,90 €

Multitronic

Alin seurattu hinta: 69,90 €

Katso kaikki 7 tarjousta

Zyxel GS1915-8, Hallittu, L2, Gigabit Ethernet (10/100/1000), Täysin kaksipuolinen hintakehitys

Hintahistoria · 27 seurantapäivää

Havaittu tuotehinta on laskenut 4 % seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

69,90 €

Keskimääräinen tuotehinta

72,85 €

Korkein havaittu tuotehinta

73,09 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Multitronic69,90 €Ei tiedossa29.9.2026 klo 16.49Kauppaan
2CS Megastore73,09 €Varastossa3.9.2026 klo 13.15Kauppaan
3Multitronic73,90 €Varastossa3.9.2026 klo 13.15Kauppaan
4Hobbyhall.fi77,08 €Varastossa30.9.2026 klo 07.07Kauppaan
5Proshop79,28 €Ei tiedossa24.9.2026 klo 05.44Kauppaan
6Dustin81,58 €Ei tiedossa28.9.2026 klo 03.41Kauppaan
7Verkkokauppa.com82,99 €Ei tiedossa30.9.2026 klo 08.01Kauppaan
Näytetään 7 / 7 tarjousta

Tekniset tiedot

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
220 - 240 V
Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Broadcast storm control
Yes
Cables included
AC
Certification
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Depth
104 mm
Electromagnetic compatibility
LVD EN60950-1, BSMI CNS14336-1
Flow control support
Yes
Forwarding rate
11.9 Mpps
Full duplex
Yes
Gigabit Ethernet (copper) ports quantity
8
Harmonized System (HS) code
85176990
Heat dissipation
16.03 BTU/h
Height
27 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Jumbo frames
9000
Jumbo frames support
Yes
LED indicators
Yes
MAC address filtering
Yes
MAC address table
8000 entries
Mallinumero
GS19158EU0101F
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
Manual
Yes
Mean time between failures (MTBF)
1144461 h
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Multicast support
Yes
Networking standards
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Number of VLANs
8
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 40 °C
Package depth
227 mm
Package height
64 mm
Package weight
1.1 kg
Package width
302 mm
Packet buffer memory
0.525 MB
Power connector
AC-in jack
Power consumption (max)
4.7 W
Power over Ethernet (PoE)
No
Power source
AC
Product colour
Black
Quality of Service (QoS) support
Yes
Quick start guide
Yes
Rate limiting
Yes
SSH/SSL support
Yes
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Switch layer
L2
Switch type
Managed
Switching capacity
16 Gbit/s
System event log
Yes
User guide
Yes
VLAN support
Yes
Web-based management
Yes
Weight
620 g
Width
250 mm
EAN / GTIN
4718937621897

Samankaltaiset tuotteet