Zyxel Nebula Gs1920-24v2 24g 4sfp Switch
ZyXEL Communications

Zyxel Nebula Gs1920-24v2 24g 4sfp Switch

Vertaa tämän tuotteen hintoja 7 verkkokaupassa. Halvin tuotehinta nyt 222,57 €.

Viimeisin hintahavainto: 30.9.2026 klo 14.10

Älykytkin, jossa on 24 porttia, IGMP ja elinikäinen takuu

Varastossa
Halvin tuotehinta

222,57 €

Proshop

Alin seurattu hinta: 222,57 €

Katso kaikki 7 tarjousta

Zyxel Nebula Gs1920-24v2 24g 4sfp Switch hintakehitys

Hintahistoria · 27 seurantapäivää

Havaittu tuotehinta on laskenut 4 % seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

222,57 €

Keskimääräinen tuotehinta

230,13 €

Korkein havaittu tuotehinta

230,90 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Proshop222,57 €30 pv alin havaittu: 222,57 €Seurannan alin havaittu: 222,57 €Ei tiedossa29.9.2026 klo 03.25Kauppaan
2Multitronic230,90 €30 pv alin havaittu: 230,90 €Seurannan alin havaittu: 230,90 €Varastossa3.9.2026 klo 23.33Kauppaan
3Multitronic230,90 €30 pv alin havaittu: 230,90 €Seurannan alin havaittu: 230,90 €Ei tiedossa29.9.2026 klo 16.49Kauppaan
4Verkkokauppa.com230,99 €30 pv alin havaittu: 230,99 €Seurannan alin havaittu: 230,99 €Ei tiedossa30.9.2026 klo 14.10Kauppaan
5CS Megastore241,35 €30 pv alin havaittu: 241,35 €Seurannan alin havaittu: 241,35 €Varastossa3.9.2026 klo 23.33Kauppaan
6Dustin249,75 €30 pv alin havaittu: 249,75 €Seurannan alin havaittu: 249,75 €Ei tiedossa28.9.2026 klo 03.38Kauppaan
7Teknikproffset FI347,99 €30 pv alin havaittu: 346,99 €Seurannan alin havaittu: 346,99 €Ei tiedossa14.9.2026 klo 11.46Kauppaan
Näytetään 7 / 7 tarjousta

30 päivän ja koko seurannan alimmat hinnat ovat ParhainHinta.fi:n omia havaintoja kyseisestä kaupasta. Ne eivät sellaisenaan ole kaupan hinnanalennusmarkkinoinnin lakisääteinen vertailuhinta.

Tekniset tiedot

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
ARP inspection
Yes
Authentication
Guest VLAN, Port-based authentication
Authentication type
IEEE 802.1x, RADIUS
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
RoHS
Combo SFP ports quantity
4
Copper ethernet cabling technology
100BASE-TX, 1000BASE-T
CPU defense
Yes
Depth
131 mm
DHCP features
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Electromagnetic compatibility
FCC 15 A, CE A, BSMI EMC
Fiber ethernet cabling technology
1000BASE-X
Fiber optic connector
SFP
Flash memory
32 MB
Flow control support
Yes
Forwarding rate
42 Mpps
Harmonized System (HS) code
85176990
Heat dissipation
76.73 BTU/h
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Internal memory
256 MB
IP-MAC-Port binding
Yes
LED indicators
Yes
MAC address filtering
Yes
MAC address table
16000 entries
Mallinumero
GS192024V2EU0101F
Mean time between failures (MTBF)
911301 h
MIB support
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Noise level
0 dB
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 50 °C
Package depth
214 mm
Package height
79 mm
Package weight
2.91 kg
Package width
558 mm
Packet buffer memory
1.5 MB
Password protection
Yes
Power consumption (max)
22.5 W
Power over Ethernet (PoE)
No
Product colour
Black
Quality of Service (QoS) support
Yes
Queue scheduling algorithms
SPQ, WFQ, Weighted Round Robin (WRR)
Rack mount kit
Yes
Rack mounting
Yes
Rate limiting
Yes
Safety
LVD, BSMI
Security algorithms
802.1x RADIUS, SNMP, SNMPv3
Spanning tree protocol
Yes
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Switch type
Managed
Switching capacity
56 Gbit/s
System event log
Yes
Virtual LAN features
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
VLAN support
Yes
Weight
2.1 kg
Width
441 mm
EAN / GTIN
4718937601851