D-Link DGS-1250-52X/E - 48-porttinen hallittava Smart Gigabit -kytkin 4x 10G SFP+ -paikoilla, musta
D-Link

D-Link DGS-1250-52X/E - 48-porttinen hallittava Smart Gigabit -kytkin 4x 10G SFP+ -paikoilla, musta

Vertaa tämän tuotteen hintoja 3 verkkokaupassa. Halvin tuotehinta nyt 563,59 €.

Viimeisin hintahavainto: 3.9.2026 klo 10.18

48 Gigabit-porttia ja 4 x 10 G SFP+-ylöslinkkiä korkean kapasiteetin koontiin Layer 2 -hallinta, kevyellä Layer 3 -tuella, QoS ja 4094 VLAN-verkkoa hallintaa varten Kattava tietoturva, DHCP snooping, IP-MAC-porttisidonta ja ACL:t Web-, CLI- ja monikielinen hallinta, joka yksinkertaistaa käyttöönottoa ja ylläpitoa Räkkiin asennettava 1 U -rakenne, 100 - 240 V käyttöjännite ja maksimiteho 51 W

Varastossa
Halvin tuotehinta

563,59 €

Proshop

Alin seurattu hinta: 563,59 €

Katso kaikki 3 tarjousta

D-Link DGS-1250-52X/E - 48-porttinen hallittava Smart Gigabit -kytkin 4x 10G SFP+ -paikoilla, musta hintakehitys

Hintahistoria · 27 seurantapäivää

Havaittu tuotehinta on pysynyt vakaana seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

563,59 €

Keskimääräinen tuotehinta

563,59 €

Korkein havaittu tuotehinta

563,59 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Proshop563,59 €30 pv alin havaittu: 563,59 €Seurannan alin havaittu: 563,59 €Ei varastossa3.9.2026 klo 10.18Kauppaan
2Multitronic598,90 €30 pv alin havaittu: 598,90 €Seurannan alin havaittu: 598,90 €Varastossa3.9.2026 klo 10.18Kauppaan
3Dustin727,27 €30 pv alin havaittu: 727,27 €Seurannan alin havaittu: 727,27 €Ei varastossa3.9.2026 klo 10.18Kauppaan
Näytetään 3 / 3 tarjousta

30 päivän ja koko seurannan alimmat hinnat ovat ParhainHinta.fi:n omia havaintoja kyseisestä kaupasta. Ne eivät sellaisenaan ole kaupan hinnanalennusmarkkinoinnin lakisääteinen vertailuhinta.

Tekniset tiedot

10G support
Yes
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
Access Control List (ACL) rules
768
ARP inspection
Yes
Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
48
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Broadcast storm control
Yes
Certification
CB, UL, BSMI, CCC
Configuring Location Settings (CLI)
Yes
Console port
RJ-45
Depth
210 mm
DHCP features
DHCP client, DHCP server, DHCP snooping
Electromagnetic compatibility
CE A, VCCI A, FCC A, IC, BSMI
Fiber ethernet cabling technology
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‐LX, 1000BASE‐SX, 1000BASE‐ZX
Flash memory
64 MB
Flow control support
Yes
Forwarding rate
130.95 Mpps
Head-of-line (HOL) blocking
Yes
Heat dissipation
174.592 BTU/h
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Internal memory
2048 MB
IP-MAC-Port binding
Yes
Jumbo frames
12000
Jumbo frames support
Yes
LED indicators
Activity, Link, Power, Speed
Link aggregation
Yes
Loop protection
Yes
MAC address table
32000 entries
Mallinumero
DGS125052XE
Mean time between failures (MTBF)
589984.72 h
Memory type
DDR3-SDRAM
MIB support
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Noise level
50.7 dB
Number of static routes
124
Number of VLANs
4094
Operating relative humidity (H-H)
0 - 95%
Operating temperature (T-T)
-5 - 50 °C
Package depth
565 mm
Package height
91 mm
Package weight
4.28 kg
Package width
351 mm
Packet buffer memory
16 MB
Power consumption (max)
51.2 W
Power over Ethernet (PoE)
No
Power supply included
Yes
Product colour
Black
Quality of Service (QoS) support
Yes
Queue scheduling algorithms
Weighted Round Robin (WRR)
Rack mounting
Yes
Security algorithms
EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
SFP+ module slots quantity
4
Spanning tree protocol
Yes
Static route
Yes
Storage relative humidity (H-H)
0 - 95%
Storage temperature (T-T)
-20 - 70 °C
Switch layer
L3
Switch type
Managed
Switching capacity
176 Gbit/s
System event log
Yes
Virtual LAN features
Voice VLAN
VLAN support
Yes
Web-based management
Yes
Weight
3.01 kg
Width
440 mm
EAN / GTIN
790069467899

Samankaltaiset tuotteet