ParhainHinta.fi
Zyxel GS1900-24E, Hallittu, Gigabit Ethernet (10/100/1000)
ZyXEL Communications

Zyxel GS1900-24E, Hallittu, Gigabit Ethernet (10/100/1000)

Vertaa tämän tuotteen hintoja 6 verkkokaupassa. Halvin tuotehinta nyt 99,90 €.

Viimeisin hintahavainto: 30.9.2026 klo 07.06

Kytkin, smart, 24 x 10/100/1000, telineeseen asennettava, seinään asennettava malleihin USG Flex 100

Varastossa
Halvin tuotehinta

99,90 €

Multitronic

Alin seurattu hinta: 99,90 €

Katso kaikki 6 tarjousta

Zyxel GS1900-24E, Hallittu, Gigabit Ethernet (10/100/1000) hintakehitys

Hintahistoria · 27 seurantapäivää

Havaittu tuotehinta on pysynyt vakaana seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

99,90 €

Keskimääräinen tuotehinta

99,90 €

Korkein havaittu tuotehinta

99,90 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Multitronic99,90 €Varastossa4.9.2026 klo 03.12Kauppaan
2Multitronic109,90 €Ei tiedossa29.9.2026 klo 16.49Kauppaan
3CS Megastore112,69 €Varastossa4.9.2026 klo 03.12Kauppaan
4Proshop112,99 €Varastossa4.9.2026 klo 03.12Kauppaan
5Hobbyhall.fi118,75 €Varastossa30.9.2026 klo 07.06Kauppaan
6Dustin119,22 €Ei tiedossa14.9.2026 klo 07.03Kauppaan
Näytetään 6 / 6 tarjousta

Tekniset tiedot

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Authentication type
RADIUS, TACACS+
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Depth
162 mm
DHCP features
DHCP client
Ethernet LAN data rates
10,100,1000 Mbit/s
Flow control support
Yes
Form factor
1U
Forwarding rate
35.7 Mpps
Full duplex
Yes
Harmonized System (HS) code
85176990
Heat dissipation
51.49 BTU/h
Height
42 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Jumbo frames
9000
Jumbo frames support
Yes
LED indicators
Yes
Link aggregation
Yes
MAC address auto-learning supported
Yes
MAC address filtering
Yes
MAC address table
8000 entries
Mallinumero
GS190024EEU0103F
Mean time between failures (MTBF)
804.714 h
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
Networking standards
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 50 °C
Package depth
223 mm
Package height
71 mm
Package type
Box
Package weight
2.05 kg
Package width
325 mm
Packet buffer memory
0.525 MB
Password protection
Yes
Port mirroring
Yes
Power connector
AC-in jack
Power consumption (max)
15.1 W
Power over Ethernet (PoE)
No
Power source
AC
Power supply included
Yes
Product colour
Black
Quality of Service (QoS) support
Yes
Rack mount kit
Yes
Rack mounting
Yes
Reset button
Yes
Security algorithms
802.1x RADIUS
Spanning tree protocol
Yes
SSH/SSL support
Yes
Stackable
Yes
Static port security
Yes
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Store-and-forward
Yes
Switch layer
L2
Switch type
Managed
Switching capacity
48 Gbit/s
System event log
Yes
Virtual LAN features
Stacked VLAN, VLAN mapping
VLAN support
Yes
Wall mountable
Yes
Web-based management
Yes
Weight
1.56 kg
Width
267 mm
EAN / GTIN
4718937621132

Samankaltaiset tuotteet