Zyxel GS1900-24EP - 24-porttinen hallittava Gigabit Ethernet -kytkin, musta
ZyXEL Communications

Zyxel GS1900-24EP - 24-porttinen hallittava Gigabit Ethernet -kytkin, musta

Vertaa tämän tuotteen hintoja 5 verkkokaupassa. Halvin tuotehinta nyt 245,68 €.

Viimeisin hintahavainto: 29.9.2026 klo 16.49

Zyxel GS1900-24EP on 24-porttinen hallittava L2-älykytkin (130 W) PoE-tuella. Se on suunniteltu tiedonsiirron segmentointiin ja hallintaan yritysten lähiverkoissa. Mallissa on 24 Gigabit Ethernet RJ45 -porttia tietokoneiden, tallennusjärjestelmien ja muiden verkkolaitteiden yhdistämiseen. Kytkin tarjoaa 48 Gbit/s kytkentäkapasiteetin ja 35,7 Mpps välitysnopeuden, mikä takaa suorituskyvyn myös kuormituksen alaisena. Estoton kytkentäarkkitehtuuri estää pullonkaulojen synnyn. Kaksitoista porttia syöttää virtaa suoraan päätelaitteille, mikä vähentää erillisten virtalähteiden tarvetta.Mustaan, räkkiasennettavaan koteloon sijoitettu laite sopii standardeihin laiteräkkeihin, ja sen melutaso on 26 dB. Power over Ethernet -tuki 130 watin kokonaistehobudjetilla riittää esimerkiksi IP-kameroiden ja tukiasemien virransyöttöön. Ylläpitäjät voivat käyttää VLAN-tunnisteita ja Voice VLAN -toimintoa loogisten verkkojen erottamiseen. Sisäänrakennetut Quality of Service (QoS) -toiminnot priorisoivat aikaherkkää liikennettä, kuten VoIP-puheluita ja videostriimejä. Verkon tietoturvaa hallitaan MAC-osoitteiden suodatuksella ja 802.1x RADIUS -tunnistautumisella.Tärkeimmät ominaisuudet:Linkkien yhdistäminen (Link aggregation) mahdollistaa fyysisten porttien yhdistämisen suuremman kaistanleveyden ja vikasietoisuuden saavuttamiseksi.IGMP-snooping optimoi multicast-liikenteen ja vähentää verkon turhaa kuormitusta.Tuki jopa 9000 tavun jumbo-kehyksille parantaa suurten datapakettien siirtotehokkuutta.8000 MAC-osoitteen taulukkokapasiteetti mahdollistaa laitteiden hallinnan kasvavissa lähiverkoissa.Pinottava rakenne mahdollistaa useiden verkkokytkimien yhdistämisen ja hallinnan yhtenäisenä järjestelmänä.

Varastossa
Halvin tuotehinta

245,68 €

Proshop

Alin seurattu hinta: 245,68 €

Katso kaikki 5 tarjousta

Zyxel GS1900-24EP - 24-porttinen hallittava Gigabit Ethernet -kytkin, musta hintakehitys

Hintahistoria · 27 seurantapäivää

Havaittu tuotehinta on pysynyt vakaana seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

245,68 €

Keskimääräinen tuotehinta

247,96 €

Korkein havaittu tuotehinta

250,08 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Proshop245,68 €30 pv alin havaittu: 245,68 €Seurannan alin havaittu: 245,68 €Ei tiedossa18.9.2026 klo 05.28Kauppaan
2CS Megastore250,08 €30 pv alin havaittu: 250,08 €Seurannan alin havaittu: 250,08 €Varastossa3.9.2026 klo 06.18Kauppaan
3Multitronic257,90 €30 pv alin havaittu: 257,90 €Seurannan alin havaittu: 257,90 €Varastossa3.9.2026 klo 06.18Kauppaan
4Multitronic275,90 €30 pv alin havaittu: 275,90 €Seurannan alin havaittu: 275,90 €Ei tiedossa29.9.2026 klo 16.49Kauppaan
5Dustin275,97 €30 pv alin havaittu: 275,97 €Seurannan alin havaittu: 275,97 €Ei tiedossa28.9.2026 klo 11.44Kauppaan
Näytetään 5 / 5 tarjousta

30 päivän ja koko seurannan alimmat hinnat ovat ParhainHinta.fi:n omia havaintoja kyseisestä kaupasta. Ne eivät sellaisenaan ole kaupan hinnanalennusmarkkinoinnin lakisääteinen vertailuhinta.

Tekniset tiedot

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Authentication type
HWTACACS+, IEEE 802.1x, RADIUS
Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cable types supported
Cat5, Cat5e
Cables included
AC
Depth
330 mm
DHCP features
DHCP client
Ethernet LAN data rates
10,100,1000 Mbit/s
Flow control support
Yes
Forwarding rate
35.7 Mpps
Full duplex
Yes
Harmonized System (HS) code
85176990
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Jumbo frames
9000
Jumbo frames support
Yes
Link aggregation
Yes
MAC address auto-learning supported
Yes
MAC address filtering
Yes
MAC address table
8000 entries
Mallinumero
GS190024EPEU0101F
Manual
Yes
MIB support
RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
Noise level
26 dB
Package type
Box
Packet buffer memory
0.525 MB
Password protection
Yes
Port mirroring
Yes
Power connector
AC-in jack
Power consumption (typical)
206.5 W
Power over Ethernet (PoE)
Yes
Power supply included
Yes
Product colour
Black
Quality of Service (QoS) support
Yes
Quick start guide
Yes
Rack mounting
Yes
Reset button
Yes
Security algorithms
802.1x RADIUS
Spanning tree protocol
No
SSH/SSL support
Yes
Stackable
Yes
Static port security
Yes
Store-and-forward
Yes
Switch layer
L2
Switch type
Managed
Switching capacity
48 Gbit/s
User guide
Yes
Virtual LAN features
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
VLAN support
Yes
Weight
2.48 kg
Width
330 mm
EAN / GTIN
4718937609468

Samankaltaiset tuotteet