ParhainHinta.fi
Zyxel GS1915-8EP - 8-porttinen hallittava Layer 2 Gigabit Ethernet Power over Ethernet Plus -kytkin, Musta
ZyXEL Communications

Zyxel GS1915-8EP - 8-porttinen hallittava Layer 2 Gigabit Ethernet Power over Ethernet Plus -kytkin, Musta

Vertaa tämän tuotteen hintoja 7 verkkokaupassa. Halvin tuotehinta nyt 136,90 €.

Viimeisin hintahavainto: 30.9.2026 klo 08.01

Zyxel GS1915-8EP -kytkin (8 porttia, 60 W, Smart Managed Gigabit Layer 2, PoE+) tarjoaa verkkoyhteyden ja virransyötön päätelaitteille. Kahdeksan Gigabit RJ-45 -porttia tarjoavat 16 Gbit/s kytkentäkapasiteetin ja 11,9 Mpps välitysnopeuden. Power over Ethernet (PoE) -tuki yksinkertaistaa asennusta poistamalla erillisten virtalähteiden tarpeen IP-kameroilta ja langattomilta tukiasemilta; laitteen kokonais-PoE-budjetti on 60 W.Pöytämallinen kytkin on suunniteltu joustavasti sijoitettavaksi, ja seinäasennusmahdollisuus poistaa palvelinkaapin tarpeen. Tuulettimeton rakenne mahdollistaa hiljaisen käytön esimerkiksi avokonttoreissa. Ylläpitäjät hallitsevat verkkoasetuksia selainpohjaisen käyttöliittymän kautta; laite tukee Quality of Service (QoS) -priorisointia ja IGMP snooping -toimintoa multicast-liikenteen hallintaan. Laitteen enimmäisvirrankulutus on 72 W.Tärkeimmät ominaisuudet:VLAN-tuki jopa 8 aktiiviselle virtuaaliverkolle liikenteen eristämiseksi.MAC-osoitetaulukon kapasiteetti 8 000 merkintää.Jumbo frame -tuki 9 000 tavuun asti siirron tehostamiseksi suurilla tiedostomäärillä.Hallintaprotokollien tuki (mm. SNMP v1/v2c/v3 ja RMON) etävalvontaa varten.Keskimääräinen vikaantumisväli (MTBF) 1 641 000 tuntia.

Varastossa
Halvin tuotehinta

136,90 €

Multitronic

Alin seurattu hinta: 136,90 €

Katso kaikki 7 tarjousta

Zyxel GS1915-8EP - 8-porttinen hallittava Layer 2 Gigabit Ethernet Power over Ethernet Plus -kytkin, Musta hintakehitys

Hintahistoria · 27 seurantapäivää

Havaittu tuotehinta on pysynyt vakaana seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

136,90 €

Keskimääräinen tuotehinta

136,90 €

Korkein havaittu tuotehinta

136,90 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Multitronic136,90 €Varastossa3.9.2026 klo 09.31Kauppaan
2CS Megastore138,36 €Varastossa3.9.2026 klo 09.31Kauppaan
3Multitronic139,90 €Ei tiedossa29.9.2026 klo 16.49Kauppaan
4Verkkokauppa.com148,99 €Ei tiedossa30.9.2026 klo 08.01Kauppaan
5Proshop153,87 €Ei tiedossa24.9.2026 klo 05.42Kauppaan
6Dustin156,88 €Ei tiedossa27.9.2026 klo 12.22Kauppaan
7Teknikproffset FI200,99 €Ei tiedossa14.9.2026 klo 11.46Kauppaan
Näytetään 7 / 7 tarjousta

Tekniset tiedot

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
200 - 240 V
Auto MDI/MDI-X
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Broadcast storm control
Yes
Cables included
AC
Certification
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Depth
104 mm
Electromagnetic compatibility
LVD EN60950-1, BSMI CNS14336-1
Flow control support
Yes
Forwarding rate
11.9 Mpps
Full duplex
Yes
Gigabit Ethernet (copper) ports quantity
8
Harmonized System (HS) code
85176990
Heat dissipation
245.52 BTU/h
Height
27 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Jumbo frames
9000
Jumbo frames support
Yes
LED indicators
Yes
MAC address filtering
Yes
MAC address table
8000 entries
Mallinumero
GS19158EPEU0101F
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
Manual
Yes
Mean time between failures (MTBF)
1641000 h
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Multicast support
Yes
Networking standards
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Number of VLANs
8
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 40 °C
Package depth
227 mm
Package height
64 mm
Package weight
1.4 kg
Package width
302 mm
Packet buffer memory
0.525 MB
Power connector
AC-in jack
Power consumption (max)
72 W
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
8
Power source
AC
Product colour
Black
Quality of Service (QoS) support
Yes
Quick start guide
Yes
Rate limiting
Yes
SSH/SSL support
Yes
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Switch layer
L2
Switch type
Managed
Switching capacity
16 Gbit/s
System event log
Yes
Total Power over Ethernet (PoE) budget
60 W
User guide
Yes
VLAN support
Yes
Web-based management
Yes
Weight
620 g
Width
250 mm
EAN / GTIN
4718937621934

Samankaltaiset tuotteet