
Zyxel Nebula Gs1920-48hpv2 48g 4sfp Poe 375w Switch
Vertaa tämän tuotteen hintoja 6 verkkokaupassa. Halvin tuotehinta nyt 645,99 €.
Viimeisin hintahavainto: 30.9.2026 klo 14.10
Älykytkin, jossa on 48 porttia, IGMP ja elinikäinen takuu
645,99 €
Verkkokauppa.com
Alin seurattu hinta: 645,99 €
Zyxel Nebula Gs1920-48hpv2 48g 4sfp Poe 375w Switch hintakehitys
Hintahistoria · 27 seurantapäivääHavaittu tuotehinta on laskenut 10 % seurantajakson aikana.
Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.
Alin havaittu tuotehinta
645,99 €
Keskimääräinen tuotehinta
693,99 €
Korkein havaittu tuotehinta
713,90 €
Vertaa hintoja
Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.
| Kauppa | Tuotehinta | Saatavuus | Päivitetty | ||
|---|---|---|---|---|---|
| 1 | Verkkokauppa.com | 645,99 €30 pv alin havaittu: 645,99 €Seurannan alin havaittu: 645,99 € | Ei tiedossa | 30.9.2026 klo 14.10 | Kauppaan |
| 2 | Proshop | 678,66 €30 pv alin havaittu: 678,66 €Seurannan alin havaittu: 678,66 € | Ei tiedossa | 25.9.2026 klo 11.44 | Kauppaan |
| 3 | Multitronic | 713,90 €30 pv alin havaittu: 713,90 €Seurannan alin havaittu: 713,90 € | Varastossa | 3.9.2026 klo 23.33 | Kauppaan |
| 4 | Multitronic | 802,90 €30 pv alin havaittu: 802,90 €Seurannan alin havaittu: 802,90 € | Ei tiedossa | 29.9.2026 klo 16.49 | Kauppaan |
| 5 | Dustin | 803,20 €30 pv alin havaittu: 803,20 €Seurannan alin havaittu: 803,20 € | Ei tiedossa | 28.9.2026 klo 03.38 | Kauppaan |
| 6 | Teknikproffset FI | 1 077,99 €30 pv alin havaittu: 1 077,99 €Seurannan alin havaittu: 1 077,99 € | Ei tiedossa | 14.9.2026 klo 11.46 | Kauppaan |
30 päivän ja koko seurannan alimmat hinnat ovat ParhainHinta.fi:n omia havaintoja kyseisestä kaupasta. Ne eivät sellaisenaan ole kaupan hinnanalennusmarkkinoinnin lakisääteinen vertailuhinta.
Tekniset tiedot
- 10G support
- No
- AC input frequency
- 50 - 60 Hz
- AC input voltage
- 100 - 240 V
- Access Control List (ACL)
- Yes
- ARP inspection
- Yes
- Authentication
- Guest VLAN, Port-based authentication
- Authentication type
- IEEE 802.1x, RADIUS
- Basic switching RJ-45 Ethernet ports quantity
- 44
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Cables included
- AC
- Certification
- RoHS
- Combo SFP ports quantity
- 4
- Copper ethernet cabling technology
- 100BASE-TX, 1000BASE-T
- CPU defense
- Yes
- Depth
- 270 mm
- DHCP features
- DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
- Electromagnetic compatibility
- FCC 15 A, CE A, BSMI EMC
- Fiber ethernet cabling technology
- 1000BASE-X
- Fiber optic connector
- SFP
- Flash memory
- 32 MB
- Flow control support
- Yes
- Forwarding rate
- 74 Mpps
- Harmonized System (HS) code
- 85176990
- Heat dissipation
- 1617.36 BTU/h
- Height
- 44 mm
- IGMP snooping
- Yes
- Installed SFP modules quantity
- 0
- Installed SFP+ modules quantity
- 0
- Internal memory
- 256 MB
- IP-MAC-Port binding
- Yes
- MAC address filtering
- Yes
- MAC address table
- 16000 entries
- Mallinumero
- GS192048HPV2EU0101F
- Mean time between failures (MTBF)
- 502509 h
- MIB support
- RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
- Multicast support
- Yes
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- Noise level
- 26.5 dB
- Operating relative humidity (H-H)
- 10 - 95%
- Operating temperature (T-T)
- 0 - 50 °C
- Package depth
- 355 mm
- Package height
- 107 mm
- Package weight
- 5.25 kg
- Package width
- 616 mm
- Packet buffer memory
- 1.5 MB
- Password protection
- Yes
- Power consumption (max)
- 474.3 W
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet (PoE) ports quantity
- 48
- Product colour
- Black
- Quality of Service (QoS) support
- Yes
- Queue scheduling algorithms
- SPQ, WFQ, Weighted Round Robin (WRR)
- Rack mount kit
- Yes
- Rack mounting
- No
- Rate limiting
- Yes
- Safety
- LVD, BSMI
- Security algorithms
- 802.1x RADIUS, SNMP, SNMPv3
- SFP module slots quantity
- 2
- Spanning tree protocol
- Yes
- Storage relative humidity (H-H)
- 10 - 95%
- Storage temperature (T-T)
- -40 - 70 °C
- Switch type
- Managed
- Switching capacity
- 100 Gbit/s
- System event log
- Yes
- Total Power over Ethernet (PoE) budget
- 375 W
- Väri
- Black
- Virtual LAN features
- Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
- VLAN support
- Yes
- Weight
- 4.1 kg
- Width
- 441 mm
- EAN / GTIN
- 4718937601974
