ZyXEL GS1900-10HP Switch 8-port Gigabit  PoE+
zyxel

ZyXEL GS1900-10HP Switch 8-port Gigabit PoE+

Vertaa tämän tuotteen hintoja 4 verkkokaupassa. Halvin tuotehinta nyt 129,90 €.

Viimeisin hintahavainto: 30.9.2026 klo 14.10

Kompakti seinään asennettava rakenne säästää tilaa pienissä toimistoissa Kahdeksan Gigabit-porttia ja kaksi SFP-paikkaa käsittelevät erilaisia yhteyksiä 77 W PoE-budjetti antaa virtaa IP-puhelimille, kameroille ja tukiasemille Hallittu L2-toiminnallisuus VLANin, voice VLANin, QoS:n ja web-käyttöliittymän kanssa yksinkertaistaa hallintaa Turvallinen hallinta 802.1x RADIUS-, SSL/TLS- ja SNMP-valvonnalla

Halvin tuotehinta

129,90 €

Multitronic

Alin seurattu hinta: 129,90 €

Katso kaikki 4 tarjousta

ZyXEL GS1900-10HP Switch 8-port Gigabit PoE+ hintakehitys

Hintahistoria · 19 seurantapäivää

Havaittu tuotehinta on laskenut 5 % seurantajakson aikana.

Hintahistoria näyttää päivän alimman havaitun tuotehinnan. Toimituskulut eivät sisälly hintoihin.

Alin havaittu tuotehinta

129,90 €

Keskimääräinen tuotehinta

136,06 €

Korkein havaittu tuotehinta

136,79 €

Vertaa hintoja

Vertailu käyttää tuotteen hintaa. Toimituskulut ja toimitusehdot tarkistetaan kaupan sivulta.

KauppaTuotehintaSaatavuusPäivitetty
1Multitronic129,90 €30 pv alin havaittu: 129,90 €Seurannan alin havaittu: 129,90 €Ei tiedossa29.9.2026 klo 16.49Kauppaan
2Dustin136,79 €30 pv alin havaittu: 136,79 €Seurannan alin havaittu: 136,79 €Ei tiedossa28.9.2026 klo 11.45Kauppaan
3Verkkokauppa.com155,99 €30 pv alin havaittu: 155,99 €Seurannan alin havaittu: 155,99 €Ei tiedossa30.9.2026 klo 14.10Kauppaan
4Teknikproffset FI157,99 €30 pv alin havaittu: 157,99 €Seurannan alin havaittu: 157,99 €Ei tiedossa14.9.2026 klo 06.31Kauppaan
Näytetään 4 / 4 tarjousta

30 päivän ja koko seurannan alimmat hinnat ovat ParhainHinta.fi:n omia havaintoja kyseisestä kaupasta. Ne eivät sellaisenaan ole kaupan hinnanalennusmarkkinoinnin lakisääteinen vertailuhinta.

Tekniset tiedot

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Console port
RJ-45
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
Depth
104 mm
DHCP features
DHCP client
Height
27 mm
IGMP snooping
Yes
Jumbo frames
9000
LED indicators
Yes
MAC address filtering
Yes
MAC address table
8000 entries
Management protocols
SNMP, RMON, ICMP, Syslog
Mean time between failures (MTBF)
800259 h
MIB support
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Networking standards
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 40 °C
Power consumption (max)
95.3 W
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
8
Power source
AC
Power supply included
Yes
Product colour
Black
Quality of Service (QoS) support
Yes
Rack mounting
No
Security algorithms
802.1x RADIUS, SSL/TLS
SFP module slots quantity
2
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Switch layer
L2
Switch type
Managed
Switching capacity
20 Gbit/s
System event log
Yes
Throughput
14.88 Mpps
Total Power over Ethernet (PoE) budget
77 W
Virtual LAN features
Voice VLAN
VLAN support
Yes
Wall mountable
Yes
Web-based management
Yes
Weight
720 g
Width
250 mm
EAN / GTIN
4718937621200

Samankaltaiset tuotteet