ParhainHinta.fi
TP-Link Omada SX3016F - Hallittava kytkin, musta
TP-LINK

TP-Link Omada SX3016F - Hallittava kytkin, musta

Compare this product across 4 stores. Lowest product price now 561,90 €.

Latest price observation: 29/09/2026, 09.41

16 SFP+ 10G -porttia tarjoavat suuren kaistanleveyden yhteydet palvelimille ja tallennukselle L2+ ja perustason L3-reititys sekä VLANit yksinkertaistavat segmentointia ja hallintaa Pilvi-, web-käyttöliittymä-, CLI- ja SNMP-hallinta sopivat olemassa oleviin työprosesseihin Edistynyt suojaus AAA:n, DHCP/ARP-tarkastuksen ja IP-MAC-porttisidonnan avulla Räkkiin asennettava rakenne ja alhainen virrankulutus helpottavat käyttöönottoa laitekaapeissa

In stock
Lowest product price

561,90 €

Multitronic

Lowest tracked price: 555,67 €

See all 4 offers

TP-Link Omada SX3016F - Hallittava kytkin, musta price trend

Price history · 27 tracked days

The observed product price has dropped 11 % during the tracked period.

Price history shows the lowest observed product price for each day. Delivery costs are not included.

Lowest observed product price

555,67 €

Average product price

593,45 €

Highest observed product price

634,90 €

Compare prices

The comparison uses the product price. Check delivery costs and terms on the merchant site.

StoreProduct priceAvailabilityUpdated
1Multitronic561,90 €Unknown29/09/2026, 09.41Go to store
2Proshop572,67 €Unknown22/09/2026, 02.28Go to store
3Multitronic634,90 €In stock03/09/2026, 17.24Go to store
4Dustin702,17 €Out of stock03/09/2026, 17.24Go to store
Showing 4 / 4 offers

Specifications

10G support
Yes
AC input frequency
50/60 Hz
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
ARP inspection
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type
AAA, TACACS+
Basic switching RJ-45 Ethernet ports quantity
0
Basic switching RJ-45 Ethernet ports type
No
BPDU filtering/protection
Yes
Broadcast storm control
Yes
Cables included
AC
Certification
CE, FCC, RoHS
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
Console port
RJ-45/Micro-USB
Depth
220 mm
DHCP features
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Flow control support
Yes
Forwarding rate
238.08 Mpps
Head-of-line (HOL) blocking
Yes
Heat dissipation
111.71 BTU/h
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
IP-MAC-Port binding
Yes
IP routing
Yes
IPv4 & IPv6 features
IPv6 Telnet, IPv6 ping, IPv6 tracert
Jumbo frames
9000
Jumbo frames support
Yes
LED indicators
Yes
Link aggregation
Yes
Loop protection
Yes
MAC address filtering
Yes
MAC address table
32000 entries
Mallinumero
SX3016F
Management protocols
SNMPv1/v2c/v3, SNTP
Manual
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Multicast Listener Discovery (MLD) snooping
Y
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
Number of queues
8
Number of VLANs
4000
Operating relative humidity (H-H)
10 - 90%
Operating temperature (T-T)
0 - 45 °C
Package type
Box
Packet buffer memory
24 MB
Port mirroring
Yes
Power connector
DC-in jack
Power consumption (max)
32.74 W
Power over Ethernet (PoE)
No
Power source
AC
Power supply included
Yes
Product colour
Black
Quality of Service (QoS) support
Yes
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Quick start guide
Yes
Rack mount kit
Yes
Rack mounting
Yes
Rate limiting
Yes
Security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
SFP+ module slots quantity
16
Spanning tree protocol
Yes
SSH/SSL support
Yes
Static port security
Yes
Static route
Yes
Storage relative humidity (H-H)
5 - 90%
Storage temperature (T-T)
-40 - 70 °C
Switch layer
L2+/L3
Switch type
Managed
Switching capacity
320 Gbit/s
System event log
Yes
Traffic classification
Yes
Väri
Black
Virtual LAN features
Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN support
Yes
Web-based management
Yes
Width
440 mm
EAN / GTIN
6935364006433

Similar products