ParhainHinta.fi
Zyxel GS1920-8HPV2, Hallittu, Gigabit Ethernet (10/100/1000), Power over Ethernet -tuki, Seinäkiinnitteinen
Zyxel

Zyxel GS1920-8HPV2, Hallittu, Gigabit Ethernet (10/100/1000), Power over Ethernet -tuki, Seinäkiinnitteinen

Compare this product across 6 stores. Lowest product price now 213,29 €.

Latest price observation: 30/09/2026, 14.10

ZyXEL GS1920-8HPV2-EU0101F on 2. kerroksen hallittava PoE+-kytkin, jossa on kahdeksan gigabitin RJ-45-porttia ja kaksi SFP-paikkaa valokuitu-uplinkeille. 20 Gbit/s kytkentäkapasiteetin ja 15 Mpps välitysnopeuden ansiosta laite varmistaa vakaan tiedonsiirron verkon päätepisteiden välillä.Tuulettimeton kotelo on suunniteltu pöytä- tai seinäasennukseen, mikä takaa hiljaisen käytön. Laitteen turvaominaisuuksia ovat ARP-tarkistus, kaistanleveyden rajoitus sekä IP-, MAC- ja porttisidonta. Todennus tapahtuu IEEE 802.1X-standardin ja RADIUS-palvelimen kautta, ja kytkin tukee DHCP-snooping-, -relay- ja -asiakastoimintoja. Laitteen mitat ovat 267 mm x 162 mm ja maksimivirrankulutus on 161,8 W täydellä kuormalla.Tärkeimmät ominaisuudet:130 W kokonais-PoE-budjetti, joka tarjoaa jopa 30 W porttia kohden kaikissa kahdeksassa gigabitin PoE+-liitännässä.16 000 merkinnän MAC-osoitetaulukko ja 1,5 Mt pakettipuskuri.Tuki Private-, Voice-, protokolla-, MAC-, portti- ja IP-aliverkkopohjaisille VLAN-määrityksille.QoS-liikenteen priorisointi SPQ-, WFQ- ja Weighted Round Robin (WRR) -ajoitusalgoritmeilla.Keskimääräinen vikaantumisväli (MTBF) 513 985 tuntia.

In stock
Lowest product price

213,29 €

CS Megastore

Lowest tracked price: 213,29 €

See all 6 offers

Zyxel GS1920-8HPV2, Hallittu, Gigabit Ethernet (10/100/1000), Power over Ethernet -tuki, Seinäkiinnitteinen price trend

Price history · 27 tracked days

The observed product price has stayed flat during the tracked period.

Price history shows the lowest observed product price for each day. Delivery costs are not included.

Lowest observed product price

213,29 €

Average product price

213,29 €

Highest observed product price

213,29 €

Compare prices

The comparison uses the product price. Check delivery costs and terms on the merchant site.

StoreProduct priceAvailabilityUpdated
1CS Megastore213,29 €30-day observed low: 213,29 €All-time observed low: 213,29 €In stock03/09/2026, 12.31Go to store
2Multitronic220,90 €30-day observed low: 220,90 €All-time observed low: 220,90 €Unknown29/09/2026, 16.49Go to store
3Multitronic229,90 €30-day observed low: 229,90 €All-time observed low: 229,90 €In stock03/09/2026, 12.31Go to store
4Dustin233,43 €30-day observed low: 233,43 €All-time observed low: 233,43 €Unknown30/09/2026, 14.00Go to store
5Verkkokauppa.com234,99 €30-day observed low: 234,99 €All-time observed low: 234,99 €Unknown30/09/2026, 14.10Go to store
6Teknikproffset FI260,99 €30-day observed low: 260,99 €All-time observed low: 260,99 €Unknown14/09/2026, 06.31Go to store
Showing 6 / 6 offers

The 30-day and all-time lows are ParhainHinta.fi observations for that merchant. They are not, by themselves, the merchant's statutory reference price for discount advertising.

Specifications

10G support
No
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
ARP inspection
Yes
Authentication
Guest VLAN, Port-based authentication
Authentication type
IEEE 802.1x, RADIUS
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Cables included
AC
Certification
RoHS
Combo SFP ports quantity
2
Copper ethernet cabling technology
100BASE-TX, 1000BASE-T
CPU defense
Yes
Depth
162 mm
DHCP features
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Electromagnetic compatibility
FCC 15 A, CE A, BSMI EMC
Fiber ethernet cabling technology
1000BASE-X
Fiber optic connector
SFP
Flash memory
32 MB
Flow control support
Yes
Forwarding rate
15 Mpps
Harmonized System (HS) code
85176990
Heat dissipation
551.74 BTU/h
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Internal memory
256 MB
IP-MAC-Port binding
Yes
LED indicators
Yes
MAC address filtering
Yes
MAC address table
16000 entries
Mallinumero
GS19208HPV2EU0101F
Mean time between failures (MTBF)
513985 h
MIB support
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Noise level
0 dB
Operating relative humidity (H-H)
10 - 95%
Operating temperature (T-T)
0 - 50 °C
Package depth
235 mm
Package height
61 mm
Package weight
2.73 kg
Package width
375 mm
Packet buffer memory
1.5 MB
Password protection
Yes
Power consumption (max)
161.8 W
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
8
Product colour
Black
Quality of Service (QoS) support
Yes
Queue scheduling algorithms
SPQ, WFQ, Weighted Round Robin (WRR)
Rack mounting
No
Rate limiting
Yes
Safety
LVD, BSMI
Security algorithms
802.1x RADIUS, SNMP, SNMPv3
Spanning tree protocol
Yes
Storage relative humidity (H-H)
10 - 95%
Storage temperature (T-T)
-40 - 70 °C
Switch type
Managed
Switching capacity
20 Gbit/s
System event log
Yes
Total Power over Ethernet (PoE) budget
130 W
Virtual LAN features
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
VLAN support
Yes
Wall mountable
Yes
Weight
1.9 kg
Width
267 mm
EAN / GTIN
4718937602230