ParhainHinta.fi
TP-Link TL-SG2210MP JetStream 10-portin Gigabit Smart -kytkin, jossa on 8-porttinen PoE+ (150W)
TP-Link

TP-Link TL-SG2210MP JetStream 10-portin Gigabit Smart -kytkin, jossa on 8-porttinen PoE+ (150W)

Compare this product across 6 stores. Lowest product price now 161,90 €.

Latest price observation: 30/09/2026, 08.01

150 W PoE+-budjetti virransyöttää tukiasemat, puhelimet ja kamerat ilman lisäinjektoreita Kahdeksan gigabit-porttia ja kaksi SFP-paikkaa yksinkertaistavat uplinkejä ja kuituyhteyksiä L2+-ominaisuudet kuten VLAN, QoS, ACL ja linkkien aggregointi parantavat hallintaa Pilvi-, web- ja CLI-hallinta SNMPv3:n ja tapahtumalokin kanssa tarjoaa näkyvyyttä Kompakti 1U-räkkirakenne yhdellä tuulettimella ja kolmen vuoden takuulla

In stock
Lowest product price

161,90 €

Multitronic

Lowest tracked price: 161,90 €

See all 6 offers

TP-Link TL-SG2210MP JetStream 10-portin Gigabit Smart -kytkin, jossa on 8-porttinen PoE+ (150W) price trend

Price history · 27 tracked days

The observed product price has stayed flat during the tracked period.

Price history shows the lowest observed product price for each day. Delivery costs are not included.

Lowest observed product price

161,90 €

Average product price

161,90 €

Highest observed product price

161,90 €

Compare prices

The comparison uses the product price. Check delivery costs and terms on the merchant site.

StoreProduct priceAvailabilityUpdated
1Multitronic161,90 €In stock01/09/2026, 04.10Go to store
2Verkkokauppa.com161,99 €Unknown30/09/2026, 08.01Go to store
3Proshop173,65 €Unknown29/09/2026, 03.23Go to store
4Multitronic173,90 €Unknown29/09/2026, 09.41Go to store
5Dustin198,29 €Unknown28/09/2026, 03.40Go to store
6Teknikproffset FI198,99 €Unknown15/09/2026, 19.33Go to store
Showing 6 / 6 offers

Specifications

10G support
No
AC input frequency
50/60 Hz
AC input voltage
100 - 240 V
Access Control List (ACL)
Yes
ARP inspection
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
BPDU filtering/protection
Yes
Broadcast storm control
Yes
Certification
CE, FCC, RoHS
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Depth
180 mm
DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Fiber ethernet cabling technology
100BASE-FX, 1000BASE-X
Flow control support
Yes
Form factor
1U
Forwarding rate
14.9 Mpps
Gigabit Ethernet (copper) ports quantity
8
Heat dissipation
594.46 BTU/h
Height
44 mm
IGMP snooping
Yes
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
IP-MAC-Port binding
Yes
Jumbo frames
9000
Jumbo frames support
Yes
Link aggregation
Yes
MAC address table
8000 entries
Mallinumero
TLSG2210MP
Management protocols
SNMPv1/v2c/v3, SNTP
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Multicast support
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of fans
1 fan(s)
Number of queues
8
Number of VLANs
4000
Operating relative humidity (H-H)
10 - 90%
Operating temperature (T-T)
0 - 50 °C
Packet buffer memory
4.1 MB
Port mirroring
Yes
Power consumption (max)
173.9 W
Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Power source
AC
Power supply included
Yes
Product colour
Black
Quality of Service (QoS) support
Yes
Queue scheduling algorithms
SP, Weighted Round Robin (WRR)
Rack mounting
Yes
Rate limiting
Yes
Security algorithms
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SFP module slots quantity
2
Spanning tree protocol
Yes
SSH/SSL support
Yes
Storage relative humidity (H-H)
5 - 90%
Storage temperature (T-T)
-40 - 70 °C
Switch layer
L2/L2+
Switch type
Managed
Switching capacity
20 Gbit/s
System event log
Yes
Total Power over Ethernet (PoE) budget
150 W
Virtual LAN features
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN support
Yes
Web-based management
Yes
Width
294 mm
EAN / GTIN
6935364030674

Similar products